X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

> МАТЕРИАЛЫ В НАШЕМ МАГАЗИНЕ



Бальза, Фанера, Карбоновые трубки,
Карбоновые пластины, Карбоновые стрежни, Латунные трубки, Проволока OBC, Ткани, жгуты, ленты, Эпоксидные смолы,
Стеклотекстолит, Для ваккумной формовки, Для матричных технологий, Ветроуказатели

 
Тема закрытаНачать новую тему
> Проблема с регулятором TURNIGY Plush 30amp Speed.
Гость_Serg_G*
сообщение 8.2.2010, 10:48
Сообщение #1





Гость



Цитата





Проблема в следующем: регулятор TURNIGY Plush 30amp Speed, отлетали без проблем в легкий мороз, где то -3, не мочили, после этого при включении очень тихо идут все пики, причем правильно, но двигатель крутится не хочет. Двигатель и акки проверили с другим регулем - рабочие. Коллеги, возможно кто то сталкивался с такой проблемой, буду благодарен за помощь.
Перейти в начало страницы
 
+Цитировать сообщение
Dimetrio
сообщение 8.2.2010, 17:42
Сообщение #2





Группа: Читатель
Сообщений: 915
Регистрация: 21.12.2005
Вставить ник
Цитата
Возраст: 37
Из: Астрахань
Спасибо сказали: 228 раз(а)




Зима -> Влажность воздуха -> Тёплые поверхности -> Конденсат
Что в регуляторе греется? -> Силовые ключи
Перейти в начало страницы
 
+Цитировать сообщение
Vic88
сообщение 8.2.2010, 19:27
Сообщение #3


Почётный форумчанин, Мастер-моделист


Группа: Пользователь
Сообщений: 1307
Регистрация: 14.2.2007
Вставить ник
Цитата
Возраст: 70
Из: Обнинск, Калужской обл.
Спасибо сказали: 193 раз(а)




Цитата(Serg_G @ 8.2.2010, 10:48) *
после этого при включении очень тихо идут все пики, причем правильно, но двигатель крутится не хочет

При включении регулятора пищат обмотки мотора. Если писк тихий, значит, ток через обмотки мал. Почему? Потому что повысилось внутреннее сопротивление ключей, либо появилась мощная утечка через них. Вполне вероятно, что часть ключей из соединённых параллельно повреждена.
В любом случае, скорее всего, регулятор приказал долго летать!
С уважением,
Виктор.
Перейти в начало страницы
 
+Цитировать сообщение
Гость_fortsw5050*
сообщение 8.2.2010, 22:54
Сообщение #4





Гость



Цитата





Полностью согласен с тов. Dimetrio, он прав на все 100%.
У меня была, точь в точь такая же ситуация - рег МАС-8 летал в мороз, пару раз втыкал в снег модель и в результате в корпус попал снег и конденсат, и как следствие точно такие последствия. Вылечил вскрыв термоусадку и промыв струйным очистителем для мультимедийной аппаратуры, просушил и опять одел на место термоусадку. После всё заработало как и прежде.
Перейти в начало страницы
 
+Цитировать сообщение
Гость_Serg_G*
сообщение 9.2.2010, 9:21
Сообщение #5





Гость



Цитата





Вода не попадала- однозначно. Про конденсат не скажу, летали довольно таки высоко (просило ТВ, да и полеты проходили в Брестской крепости- рядом ШТЫК да и народ на акции), посадка не в снег и регуль внутри фюзеляжа. Фен не помог. Наверное "вечная память регу (IMG:style_emoticons/default/wacko.gif) "
Спасибо всем за ответы.
Перейти в начало страницы
 
+Цитировать сообщение
Гость_GraveDigger*
сообщение 10.2.2010, 20:21
Сообщение #6





Гость



Цитата





Не спешите вы! Снимите оболочку с регулятора и внимательно осмотрите - не обязательно совать рег в воду и снег,достаточно конденсата - и окислы гарантированы. Прочистите,а лучше спиртом промойте со щеточкой и высушите. Глядишь - и заработает. А нет - то паяльник поможет, но сначала чистка! (IMG:style_emoticons/default/excl.gif)
Перейти в начало страницы
 
+Цитировать сообщение
Гость_Serg_G*
сообщение 11.2.2010, 9:25
Сообщение #7





Гость



Цитата





Оболочку снял, просушил, не помогает. Да и запашок нездоровый от рега (IMG:style_emoticons/default/unsure.gif)
Перейти в начало страницы
 
+Цитировать сообщение

Тема закрытаНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 22.11.2017, 4:41
© 2003-2017 Aviamodelka